Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   A little problem with bsplayer (http://forum.bsplayer.com/general-talk-support/7838-little-problem-bsplayer.html)

Keisuke 11th September 2006 02:48 AM

A little problem with bsplayer
 
Hi!. I'm using bsplayer 2.0 Pro and i've been playing all tipe of media perfectly. But yesterday something strange happened when i tried to open a film. In the bsplayer's main window, where you see the time, a message appeared: "Reindex (0%)". After that, the percentage increased quickly, but stopped at 15%.
Then begins playing the film. But when it reaches the 15% of the time of the film, the reproduction stops suddenly.

It happened with some other files, not only this film. I've tried uninstalling and reinstalling, and all the codecs also.

I need some help cause' i don't know what to do :(

Tizio 11th September 2006 10:17 AM

Try to re-register quartz.dll
Press the START button, then "Run...".
Now type the following line and press OK

For Win-XP:
%windir%\system32\regsvr32 %windir%\system32\quartz.dll

For Win9x/ME:
%windir%\system\regsvr32 %windir%\system\quartz.dll

Keisuke 11th September 2006 10:54 AM

It didn't work. I need another solution :((

Tizio 11th September 2006 11:05 AM

Probably it will not solve your problem, but try reading this discussion:
http://bsplayer.com/forum/viewtopic.php?t=9928 :?:


All times are GMT +1. The time now is 04:43 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20