Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   About Site's Cookie Feature (http://forum.bsplayer.com/general-talk-support/7971-about-sites-cookie-feature.html)

kimiraikkonen 26th October 2006 01:56 PM

About Site's Cookie Feature
 
1 Attachment(s)
Just happening when i'm entering BSPlayer's forum site:

Although i select "login me automatically" to create a cookie without forcing me to enter my username and password for the next time, the cookie isn't created or not in use. Why?

Tizio 26th October 2006 03:23 PM

Just tried with FireFox and it worked. If you want I can try with IE too, but I think the result will be the same :?

Are you sure your browser and/or cookie blocker don't prevent bsplayer.com to create your cookies or delete them?

kimiraikkonen 26th October 2006 05:30 PM

i use ie6+sp2, i created a special allow rule in my browser to get a cookie, but no work. Another phpBB forum sites is accepted for cookie and i won't be prompted again and again on these sites.

Why?

J7N 26th October 2006 06:54 PM

You won't get logged in automatically if you connect to http://forum.bsplayer.org/ instead of http://bsplayer.com/forum/

kimiraikkonen 28th October 2006 11:54 AM

Quote:

Originally Posted by J7N
You won't get logged in automatically if you connect to http://forum.bsplayer.org/ instead of http://bsplayer.com/forum/

But i connect to http://bsplayer.com/forum and i can't connect automatically.

J7N 28th October 2006 04:06 PM

If you already have any "bsplayer.com" cookies saved, try deleting them. To check if your browser has a problem try to log in using another web browser such as Opera.

kimiraikkonen 28th October 2006 10:08 PM

Quote:

Originally Posted by J7N
If you already have any "bsplayer.com" cookies saved, try deleting them. To check if your browser has a problem try to log in using another web browser such as Opera.

Thanks for your tip, but i deleted all the cookies, and just this site does not function in automatic login still...

Note: I don't click "log out" link.

UPDATE: If i connect to http://www.bsplayer.com/forum/ , automatic login works! :)

The unique difference was putting "/ (slash)" char after http://...forum/ .


All times are GMT +1. The time now is 07:21 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20