Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Problem with movie length (http://forum.bsplayer.com/general-talk-support/8114-problem-movie-length.html)

acidph0x 6th January 2007 02:00 PM

Problem with movie length
 
Here is BSplayer:
http://img406.imageshack.us/img406/1452/bscq8.th.png
Here is ffdshow config (no other codecs (except Elecard's decoder)):
http://img406.imageshack.us/img406/1...showwi2.th.png
Here is MediaInfo log:
Code:

General #0
Complete name        : full_path_to_video_file
Format              : CD Mode 2 /
File size            : 801 MiB
PlayTime            : 1h 31mn
Bit rate            : 1219 Kbps

Video #0
Codec                : MPEG-1 Video
Codec settings/Matri : Custom
PlayTime            : 1h 31mn
Bit rate            : 1081 Kbps
Bit rate mode        : VBR
Width                : 352 pixels
Height              : 288 pixels
Aspect ratio        : 4/3
Frame rate          : 25.000 fps
Interlacement        : Progressive
Bits/(Pixel*Frame)  : 0.427

Audio #0
Codec                : MPEG-1 Audio layer 2
PlayTime            : 1h 31mn
Bit rate            : 112 Kbps
Bit rate mode        : CBR
Channel(s)          : 2 channels
Sampling rate        : 44 KHz
Resolution          : 16 bits


adicoto 6th January 2007 03:17 PM

Mediainfo talks about a VCD disk. MPEG1 PAL video with an MPEG1 layer 2 CBR audio stream that surely is an MPEG file (in .dat format).
BSplayer say something about a file named Salvation.avi
There are 2 different things.

On the other hand, I believe there is a non standard VCD because at 1h31 min your CD should have 910 MB and not 801. Or the movie length is reported incorectly by mediainfo ?

acidph0x 6th January 2007 03:54 PM

It is incorrectly dispalayed by BSplayer, MediaInfo info is right.
And, no it's not a VCD.

Edit: Hmm, maybe you are right, adicoto. I searched the forum for 'vcd' and found this post (yours):
Quote:

In this case, if you use Elecard MPEG2 decoder, in it's options enable "Seeking method" = Using bitrate instead of using PTS
Where is this option?

Edit2: Huh, I changed some stuff in the filter manager, then checked Elecard's site and I saw that I'm not using the latest version of the decoder, so I downloaded and installed the latest one provided from them and everything is working OK for now. ;)

kimiraikkonen 15th January 2007 07:50 PM

I had incorrect timeline length display with my Mpeg-2 videos. After installing MainConcept from K-Lite, it is displayed correctly for certain ones.

I beleive it is about demuxer (demultiplexer) of stream pack, and i had searched and decided that.


All times are GMT +1. The time now is 05:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20