Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   about subtitles (http://forum.bsplayer.com/general-talk-support/8126-about-subtitles.html)

goko 12th January 2007 12:48 PM

about subtitles
 
hello, im new with bs player and i want to ask something about my subtitle problem. The program doesn't run the subtitle. Is the problem because of program or because of subtitle. Thanks for your attention. Good day :)

Tizio 12th January 2007 01:01 PM

Hi and welcome! :wink:

What kind of subtitles? Extension?
Read BSPeter's "READ THIS FIRST BEFORE POSTING" sticky post (there's a section dedicated to subtitles) and provide us with more information regarding your specific problem, this way you'll Help us to Help you :)

Vonda 18th January 2007 11:18 AM

Subtitles
 
Subtitles are not shown while playing DVD (even bought ones). BSplayer says there are no subtitles. Player is set to enable sutitles and language is also chosen. I tried to change some items in Options-Preferences-Subtitles without any success.
Did you solve the problem? Thank you.

Tizio 18th January 2007 11:32 AM

Re: Subtitles
 
Quote:

Originally Posted by Vonda
Subtitles are not shown while playing DVD (even bought ones). BSplayer says there are no subtitles. Player is set to enable sutitles and language is also chosen. I tried to change some items in Options-Preferences-Subtitles without any success.
Did you solve the problem? Thank you.

And what version are you using of BSplayer?
Full DVD support is available only with BSplayer PRO.
If you want to play DVDs with BSplayer standard you can only play the video, but menus and subtitles are not available (additional audio languages are only available with old DVDs).

Vonda 18th January 2007 11:39 AM

Problem is solved. I chose rendering mode VMR 7, mode 1 and it works now. It din't work with VMR 9. I have the newest version available online for free.

In the beginning I also had problem with picture and no sound but by changing something in Option-Preferences-Video or Audio runs the program well now.

I read some BSPeter's advice.

Thank you.


All times are GMT +1. The time now is 06:16 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20