Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   font code showing in subtitles (http://forum.bsplayer.com/general-talk-support/8174-font-code-showing-subtitles.html)

skylark 12th February 2007 10:28 PM

font code showing in subtitles
 
hey im having a problem with my subtitles im using subtitles froma .srt file and it is showing font code for ex. <font> subtitles</font> even though the subtitles show up these codes are very anooying. i thank in advance for any replies commenting on how to fix this problem.

J7N 13th February 2007 05:40 PM

Re: font code showing in subtitles
 
I'm afraid BSPlayer supports limited HTML tags in subtitles, the only ones i know of are [i] and [b]. There has been a discussion on this forum if advanced subtitle rendering is needed in BSPlayer. Perhaps unidentified tags could be ignored?

adicoto 13th February 2007 09:07 PM

THe subtitle file you have probably was converted from .srt to .sub with a program that can't support tags, so he transformed [i] in [i] instead of transforming into {y:i}. Open the file with wordpad and replace [i] with {y:i}, [b] with {y:b} and </i,b> with a blank. Should work.


All times are GMT +1. The time now is 07:53 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20