Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Colour controls on dvd movie (http://forum.bsplayer.com/general-talk-support/8227-colour-controls-dvd-movie.html)

pontypool 14th March 2007 04:19 PM

Colour controls on dvd movie
 
I made the display brighter but it didnt change anything. even when i moved the slider 100% to the right. Why is this happening? someone?

BSPeter 14th March 2007 05:21 PM

Item (c) under MISCELLANEOUS in my Help2Help-post (a.k.a. "READ THIS FIRST BEFORE POSTING") reads:
Quote:

(c) Color controls?
Check out this post.
:wink:

pontypool 14th March 2007 07:05 PM

Yeah that doesnt help. I already know about using the start menu to configure a codec. But i dont see an mpeg 2 codec IN my start menu. The whole thread seems pretty obvious/useless to me. I read through it, i just didnt see anything that helped.

pontypool 14th March 2007 10:33 PM

If someone else could help i would appreciate it.

BSPeter 15th March 2007 09:07 PM

Quote:

As I already put in my previous reply the working of a set of controls (or not) depends i.a. on overlay settings (or rather 'video rendering')
And your settings are?
:wink:

adicoto 15th March 2007 10:03 PM

1 Attachment(s)
Working OK in here. ATI Radeon x700, BSPlayerPro 2.15-943, default internal renderer.

Can you tell us your videocard type ? And if it's drivers are up to date. And wich filter it's used to decode MPEG2.

pontypool 16th March 2007 12:27 AM

6800 gt pci express
dont know what "filter" it uses.

BSPeter 16th March 2007 01:36 AM

Quote:

Originally Posted by pontypool earlier
The whole thread seems pretty obvious/useless to me. I read through it, i just didnt see anything that helped.

Quote:

Originally Posted by pontypool now
dont know what "filter" it uses.

Quote:

Originally Posted by In my post (in the useless thread) I i.a.
What I omitted to mention is that it also depends on the codec/filter used for playback.
You can check that under (video-file must be loaded):
rightclick > Options > Filters (>Advanced).
(You can change settings there as well.)

:?
P.S.: Again: what rendering mode is selected under "Video rendering"?

pontypool 16th March 2007 12:10 PM

the default of internal renderer overlay


All times are GMT +1. The time now is 03:13 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20