Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Only Quicktime runs .mp4 files. Why? (http://forum.bsplayer.com/general-talk-support/8277-only-quicktime-runs-mp4-files-why.html)

kimiraikkonen 6th April 2007 10:09 PM

Only Quicktime runs .mp4 files. Why?
 
I have downloaded some amount of mp4 files and i have 3ivx installed.

But the problem is: These .mp4(extension) files does not run in WMP, Bsplayer runs only sound but no video.

But Quicktime Player runs with video and audio both. What are the suggestions? Is it about Nero Digital Codec(not present on my computer right now)?

Thank you.

speedtrap 6th April 2007 11:37 PM

3ivx installs a mp4 splitter. That splitter doesn't work correctly with all mp4 files.

You probably got a second mp4 splitter installed that is handling the mov extention. Are you using QuickTime Alternative? That installs a mp4/mov splitter from Nero.

kimiraikkonen 7th April 2007 02:01 PM

Quicktime Player 7.1 runs most of Mp4 files but the others cannot run the video like 3ivx. What is the reason? Nero relationship?

J7N 8th April 2007 10:01 AM

It's hard to tell without seeing the file. What is the video format? Are you sure you have a decoder for it?

adicoto 9th April 2007 03:56 PM

Downloaded some amounts of MP4 files (most of them prepared for iPod). No problems here, using Gabest MP4 splitter, CoreAVC and CoreAAC.

kimiraikkonen 23rd May 2007 03:37 PM

Hi,
I had 3ivx running well with ipod or psp mp4 files but it expired due to licence. I didn't know it's paid, i knew it was free.

Isn't there a free version of a complete mp4 solution which does 3ivx's job at least=?

J7N 23rd June 2007 04:09 AM

Doesn't the last post look like SPAM?

Ico-man 26th June 2007 08:36 AM

Fixed. :)
You can always report spam with PM.

J7N 26th June 2007 01:47 PM

All right, I'll keep that in mind. :)

BSPeter 26th June 2007 07:04 PM

Maybe the post now deleted by ico-man was spam (it was at least sort of an advertisement), but it was somehow topic-related, so I left it untouched. The same (or at least a similar) post (and by the same poster, who had/has - if i remember correctly - not registered a www in his/her profile by the way) in another thread I did remove, as in that thread it was out-of-place.
:wink:
(I e.g. neither delete posts referring/linking to to-be-paid-for-codecs either, if they relate to the thread in question, even if also those posts may in fact also be considered to be "advertisements" for a commercial product or spam if you like.)


All times are GMT +1. The time now is 10:45 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20