Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   How to prevent from Nero encoding my files? (http://forum.bsplayer.com/general-talk-support/8385-how-prevent-nero-encoding-my-files.html)

kimiraikkonen 10th June 2007 05:56 PM

How to prevent from Nero encoding my files?
 
Hi,
I must say first, using BSplayer's "blacklist" function in filter manager did NOT help for solving the problem.

The problem is: I have Nero 6.6.1.4 installed, and its filter as obligotary.
Also i have necessary decoders which are not decoding with Nero (checked). But the problem is not decoding, Nero's filters interferes when joining or merging videos (e.g :mpeg) with softwares like "Easy Video Joiner" and the result is joined videos are played with NO DISPLAY, only sound in "Bsplayer Pro".

However i used to disable decoders of Nero using K-Lite's "codec tweak tool" with no help.

And what should i do to play joined, merged files properly with normal display? Non-nero installed PC plays these joined videos "well".

Any help will be appreiciated.

Thanks...


All times are GMT +1. The time now is 01:06 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20