Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   [SOLVED] XVID skipping on BS 2.15 and 2.21 (http://forum.bsplayer.com/general-talk-support/8463-solved-xvid-skipping-bs-2-15-2-21-a.html)

estugarda 31st July 2007 07:03 PM

[SOLVED] XVID skipping on BS 2.15 and 2.21
 
I have a fresh system install (WinXP Pro SP2 32bit with all updates), BS Player 2.15/2.21 PRO, newest XVID codec 1.1.3, and DIVX codec 6.5.1.
When playing XVID movie in BS (DIVX logo appears in the begining) video skips randomly aprox every 30sec-1min. It just goes too fast for a second or two, while sound is OK. What is this?

PS Already tried with other codec versions, and BS versions. Other players work fine I think. Note that this all was working for me on the old system which was completely the same as this new one, except now I have bigger and faster hard drive.

BSPeter 31st July 2007 07:14 PM

You mention that you have both Xvid and DivX codecs installed, but apparently DivX-codec is used for this Xvid movie?
In DivX properties you should disable the support for generic Mpeg-4 so that Xvid-codec can take over for Xvid-encoded movies.
:wink:

kimiraikkonen 31st July 2007 07:16 PM

What is your sound card and driver? Bad drivers "causes" that. Especially Creative and SoundMax ones.

BSPeter 31st July 2007 07:22 PM

Quote:

Originally Posted by kimiraikkonen
What is your sound card and driver? Bad drivers "causes" that. Especially Creative and SoundMax ones.

@estugarda: Strange as this may perhaps "sound" to you, but kimiraikkonen is entirely correct when stating this as a highly probable cause for your problem!
:wink:

estugarda 31st July 2007 07:26 PM

Quote:

In DivX properties you should disable the support for generic Mpeg-4 so that Xvid-codec can take over for Xvid-encoded movies.
Yes BSPeter, you were right. I don't know why this was turned on though. It can't be default!? And why wasn't it skipping in MP and Nero? Weird.
Anywayz, thank you.
Problem solved.

BSPeter 31st July 2007 08:48 PM

:)
P.S.: (just an additional remark)
In DivX-version 5.2.1 (which I'm still using to my full satisfaction), one can "disable DivX logo".
I don't know if that is still possible in version 6.x (but I do suppose so).
(In this case it proved to be usefull, that you didn't turn if off.)

estugarda 1st August 2007 05:18 AM

No, I was wrong afterall.
The problem is still present.
Still skipping, although I did what BSPeter said.

I also reinstalled the drivers of my soundcard (Creative SB 128 PCI - a really old one). Now I have newest drivers from Creative for that one (Dec 2002). It is the same as with those of Windows.
But I had the same software on the same hardware already, and this soundcard had its original drivers and didn't make any trouble.
Not until reinstall.

STILL NEED HELP...

BSPeter 1st August 2007 10:21 AM

Another idea:
http://bsplayer.com/forum/viewtopic.php?p=37818#37818
:wink:

kimiraikkonen 1st August 2007 10:33 AM

Try disabling soundcard's hardware acceleration first, at first sight, it would be the last solution for that kind of problem, but beleive me i've had that kind of problem even i a fully-video compatible computer which the only hardware change was Creative Sound card!

I was tried a lot of codec/filter combinations, settings, disabling background processes, even uninstalling existing DirecX (what a pyscho huh :) ) But as i said, some problem may be like that...

For example, my on-board sound chip is C-Media CMI8738, of course there is a "good" difference when compared with Creative Vibra 128 (CT4810), but still i'm not "fully" comfortable with this driver and card.

I'm intended to say: Some newer drivers solves some "new" problems but some older drivers are more bug-free, that's why newer is not always the better.

estugarda 1st August 2007 03:04 PM

I changed both the netwoor buffer and sound card hardware acceleration.
Nothing of it helped.
Not even reinstalling to the oldest sound card driver i have.

I never had such problems on exactly the same computer.
I don't know.

kimiraikkonen 1st August 2007 03:06 PM

Did you decrease or increade sound card hardware acceleration?

You should "decrease"

estugarda 1st August 2007 03:56 PM

First I decreased, then turned off.
No change.

kimiraikkonen 1st August 2007 06:25 PM

Quote:

Originally Posted by estugarda
First I decreased, then turned off.
No change.

I had that kind of problem with Creative Vibra 128 you can search the topic is existed. Changed to on-board, helped not fully, but had very difference.

estugarda 3rd August 2007 04:21 AM

PROBLEM SOLVED!
Of course it wasn't a sound card problem. That was just ridiculous.
I forgot to install my AGP driver when installing Windows!!!
Don't ask me how. Don't ask me why. I just forgot.
Of course video wasn't working right. It is a f miracle it worked even that good for 72h non stop.
I just found it out as one of my cables touching the VPU started to melt.


All times are GMT +1. The time now is 09:05 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20