Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Window is messed up or missing when opening some avi files (http://forum.bsplayer.com/general-talk-support/8543-window-messed-up-missing-when-opening-some-avi-files.html)

kettyo 21st September 2007 03:40 AM

Window is messed up or missing when opening some avi files
 
Hello everybody,

I have a problem when i open some divx avi files the video window is missing from the screen or showing garbage.
When i select original aspect ration from the menu the screen comes up correctly.
But when i open these files again the video window is messed up again so i always have to choose original aspect from the menu though i always use it never use custom aspects.

What could be the problem? How can i solve it?

With WMP it works but BSPlayer is so much better i wouldn't like to downgrade.

Thank You!

Ps: using latest version

Tizio 21st September 2007 04:29 PM

Probably you have selected a strange combination of settings in BSplayer preferences.. And probably the best way to fix it is to reset BSplayer settings (delete BSPlayer.xml file from BSplayer installation folder or C:\Documents and Settings\USER_NAME\Application Data\BSplayer, it depends on where you choose to install them) :wink:

You can try if it works by renaming it before deleting the file, this way you can rename it back to restore your settings


All times are GMT +1. The time now is 12:51 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20