Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   mp3's with v2.22 (http://forum.bsplayer.com/general-talk-support/8576-mp3s-v2-22-a.html)

bardos 11th October 2007 06:26 AM

mp3's with v2.22
 
i get error message when i play mp3's with bs player. they play fine in wmp. what am i missing?

thx.

adicoto 11th October 2007 06:54 AM

And the message is ?

bardos 11th October 2007 06:59 AM

no error mesasage. doesn't play mp3's and on the bsplayer dashboard thingie is the word "error".

adicoto 11th October 2007 09:20 AM

Normally BSPlayer must use window's built-in MP3 decoder. Not the best in the world. I can't confirm this bug as I don't use it, I am using Elecard's decoder. You could try to install this decoder and it should work fine.

bardos 14th November 2007 08:07 AM

nope, i can't get bsplayer to play mp3's, maybe it's not supposed to.

Ico-man 14th November 2007 09:15 AM

mp3 codec
 
BS.Player plays mp3, wav, mpa, mp1, mp2, mp3, ogg, aac, ac3, aif, ram, wma and buch of other audio files, all you need is a proper codec installed on your PC. Try googling under "mp3 codec".

adicoto 14th November 2007 10:28 AM

Elecard should do the trick, AC3Filter the same.

bardos 14th November 2007 11:02 AM

Quote:

Originally Posted by adicoto
Elecard should do the trick, AC3Filter the same.

if you mean elcard should play mp3's, you are correct. I want bs player to play mp3's.

Quote:

Originally Posted by Ico-man
BS.Player plays mp3, wav, mpa, mp1, mp2, mp3, ogg, aac, ac3, aif, ram, wma and buch of other audio files, all you need is a proper codec installed on your PC. Try googling under "mp3 codec".

err... all my other players play mp3's just fine. so i must have an mp3 codec installed, no?

Ico-man 14th November 2007 11:04 AM

Please define "all other players".

Tizio 14th November 2007 11:04 AM

Elecard codecs make BSplayer able to play mp3 files without problems.. I have no problems in playing any audio typo I have got
Som players have built-in codecs, so thay probably use them instead of installed ones.. :roll:

bardos 14th November 2007 11:11 AM

Quote:

Originally Posted by Ico-man
Please define "all other players".

zoom player, wmp, elecard...

adicoto 14th November 2007 12:03 PM

Elecard filter (moonlight odio dekoda) and AC3Filter are 2 filters (codecs) that can handle allmost any kind of audio files when played with DirectShow players, such as BSPlayer. So, the ideea was to install one of the two codecs, as Ico-man specified on the post above me.

bardos 14th November 2007 01:19 PM

Quote:

Originally Posted by adicoto
Elecard filter (moonlight odio dekoda) and AC3Filter are 2 filters (codecs) that can handle allmost any kind of audio files when played with DirectShow players, such as BSPlayer. So, the ideea was to install one of the two codecs, as Ico-man specified on the post above me.

tizio suggested, no?

ac3filter installed, still same error. bsplayer does not play mp3

adicoto 14th November 2007 04:25 PM

No, I sugested Elecard filter in the second or third post.
Ico-man sugested to install filters (codecs).
Afterwards, Tizio also suggested Elecard.

By any chance do you have an FX card or other Creative MP3 accelerated soundcard ? Wich try to steal the MP3 decoding from the codecs ?

bardos 15th November 2007 06:53 AM

Quote:

Originally Posted by adicoto
No, I sugested Elecard filter in the second or third post.
Ico-man sugested to install filters (codecs).
Afterwards, Tizio also suggested Elecard.

By any chance do you have an FX card or other Creative MP3 accelerated soundcard ? Wich try to steal the MP3 decoding from the codecs ?


i have a creative 5.1 sound card.

Tizio 15th November 2007 12:38 PM

And if you reduce the hardware acceleration in Windows audio Control Panel?

bardos 15th November 2007 12:48 PM

Quote:

Originally Posted by Tizio
And if you reduce the hardware acceleration in Windows audio Control Panel?

where is this config , plz?

adicoto 15th November 2007 12:59 PM

You must have an icon in systray or go to START->control panel->sound and audio devices or 3Daudio configuration, audio tab->performance tab.

Tizio 15th November 2007 01:00 PM

START -> Control Panel -> Sounds and Audio devices -> Sound playback -> Advanced -> Performance

EDIT:
Adicoto was faster than me :)
and probably he provided also a faster way to solve your problem :wink:

bardos 15th November 2007 01:49 PM

reduced hardware acceleration to "none" and still the same.


All times are GMT +1. The time now is 01:15 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20