Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Low fps and defrag question (http://forum.bsplayer.com/general-talk-support/8639-low-fps-defrag-question.html)

kimiraikkonen 5th December 2007 07:56 PM

Low fps and defrag question
 
Hi,
I have Divx video labeled 512x216 with 25FPS. I sometimes look at my Bsplayer Pro's movie informations by hitting ALT+3. But while playing it from my HDD, the FPS is dramatically decreased about 18-19 FPS which makes video jittery as well. I said OK, it maybe a defrag problem even my harddrive has %9 free space and decided to defrag using XP's built-in defrag tool. But the i got a warning because; for defragging %15 free space is required at least. I said OK for twice, then decided to burn the video (single divx file-avi extension) onto a CD. Burned but this time still the video is being played through 18-19FPS although playing with brand-new, high quality, clean Maxell media.

If the problem might about HDD fragmention, why wasn't video played well(25FPS) from CD?

Any comments will be welcomed.

Thanks :)

adicoto 6th December 2007 02:44 AM

The limitation can be from:

1. CPU+memory+Videocard too low for playing the file

2. DMA acces disabled or bad IDE driver.

kimiraikkonen 6th December 2007 07:12 AM

Quote:

Originally Posted by adicoto
The limitation can be from:

1. CPU+memory+Videocard too low for playing the file

2. DMA acces disabled or bad IDE driver.

None of them is valid for my system, both of them are well configured(ide driver + DMA enabled (Ultra ATA-5, UDMA5).

However, i tried this video on my DVD player which is connected to the TV with the same jittery playback although player is full DivX compatible, works well with other videos. So, the problem is may be video by itself.

adicoto 6th December 2007 11:39 AM

Quote:

Originally Posted by kimiraikkonen
Quote:

Originally Posted by adicoto
The limitation can be from:

1. CPU+memory+Videocard too low for playing the file

2. DMA acces disabled or bad IDE driver.

None of them is valid for my system, both of them are well configured(ide driver + DMA enabled (Ultra ATA-5, UDMA5).

However, i tried this video on my DVD player which is connected to the TV with the same jittery playback although player is full DivX compatible, works well with other videos. So, the problem is may be video by itself.

In your first post there was no mention that the problem it's related to ONE file only. You were talking at a general mode.

kimiraikkonen 6th December 2007 03:45 PM

Quote:

Originally Posted by adicoto
Quote:

Originally Posted by kimiraikkonen
Quote:

Originally Posted by adicoto
The limitation can be from:

1. CPU+memory+Videocard too low for playing the file

2. DMA acces disabled or bad IDE driver.

None of them is valid for my system, both of them are well configured(ide driver + DMA enabled (Ultra ATA-5, UDMA5).

However, i tried this video on my DVD player which is connected to the TV with the same jittery playback although player is full DivX compatible, works well with other videos. So, the problem is may be video by itself.

In your first post there was no mention that the problem it's related to ONE file only. You were talking at a general mode.

Sorry for inserting missing "a" in front of Divx video. Yes it's only valid for specific file.


All times are GMT +1. The time now is 10:28 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20