Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   decrease quality to play on older computer? (

Johanovitch 18th January 2003 04:44 PM

decrease quality to play on older computer?
Hi, I have computer with an AMD-K6/2 500MHz and a SIS-mainboard with a SIS530 videocard onboard.

I know that this is a terrible board as the video prestations are poor.
If I want to play a movie, I have to close all programs, set the priority to high, decrease resolution to 800x600x16 and then hope that the movie will play without a 'shocking' view, or asychone video<->sound.

In divx-player, there is an option that allows to decrease quallity. this works pretty well for me, but only with divx-movies.

Now I'm using BSplayer, and it manage to play most of my movies, but with a lot of them, the sound runs good, but the video gets behind.

Are there any options that I could enable/disable/change to get a better playback. I don't mind if the quallity decreases.


Quietseb 18th January 2003 11:26 PM

As far as I experienced, bsplayer is the player that requires the less resources, thus using it is a good first step.

I think you should tweak around the decoder's properties, especially the postprocessing level.
Set it to 0

You may also use ffdshow filter as a decoder, I believe it a better decoder than the divx decoder itself.
It has a nice feature that allows him to set postprocessing level automatically (real time) depending on the available/needed CPU resources.
I use ffdshow + bsplayer on a 460MHz celeron and it usually works okay.
I've read some times that K6/2 are particularly bad at divx decoding though :|

Tecno2k2 19th January 2003 07:23 AM

ffdshow automated postprocessing level used more CPU than the fixed one :lol:
Upgrading your SIS530 driver could also be a good idea :D

Johanovitch 19th January 2003 12:46 PM

Do you mean that I should uninstall divx and only install ffdshow (now they both are installed)

Also, In bsplayer, I set postprocessing to the lowest value; in ffdshow, postprocessing isn't checked. should I check it and then set it to the lowest value, or is postprocessing completly disabled if it isn't checked?

I'll try if updating my sis driver helps, but I doubt it, it's just a bad mainboard with an onboard videocard which has shared memory...
I know other computers, with oly a 366MHz cpu, wwith a decent videocard and it works just fine on those comuters.

Thanks for the tips already, I'll let you know if it helps!

Johanovitch 19th January 2003 01:40 PM

HI again, I set the postprocessing to the lowest value and updated my vidieo-drivers.
It runs better now, but the sound is still not synchrone.
is there anything I can do about that, like for example let the sound and video play in such a anynchrone way that it runs synchrone on my computer (but that probably needs more cpu...)

RTI 21st January 2003 07:06 PM

More CPU ???
I'v got PII266 with Intel I740 gfx card and BSPlayer plays 1CD-divx5 compressed movies with about 30-40% CPU usage. No synchronization problems.
I installed NimoCodecPack5 build8 with some directshow filters disabled(TFM, Morgan stream ... , G400, 'subtitle related filters').
FFdshow is fast but it always cause problems on my machine in fulscreen mode.

goety 22nd January 2003 01:53 AM


"I'v got PII266 with Intel I740 gfx card"
thats almost unbelievable

but great for ya !!!

I do think the graphic card is very importand in
smooth playback.

All times are GMT +1. The time now is 01:37 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20