Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   AC3 SPDIF sound onboard ASUS P5K-VM (http://forum.bsplayer.com/general-talk-support/8750-ac3-spdif-sound-onboard-asus-p5k-vm.html)

smashcz 29th February 2008 07:11 PM

AC3 SPDIF sound onboard ASUS P5K-VM
 
Avi movies with AC3 5.1 works perfect with windows media player. But it doesnt work in BSplayer, I tried probably everything. Can anyone help?
It used to work fine, but then I reinstalled Windows Vista, and it doesnt work in Bsplayer anymore. Anyone has same problem? Thanks

BSPeter 1st March 2008 12:44 AM

Installed AC3-filter?
:wink:
P.S.:
http://members.home.nl/van.raak/smiconSeeingDouble.gifDon't doublepost please !http://www.hondenhuys.nl/forumsmilies/eusa_naughty.gif

smashcz 1st March 2008 04:02 AM

Yes and I set it to 5.1 channel and check "spdif"

BSPeter 1st March 2008 02:36 PM

Version of AC3filter?
And, while playing or at least having loaded your movie, what is shown under:
(rightclick>) Options > Filters > Advanced?
Also, what is selected at "For AC3 decoding use" under:
(rightclick>) Options > Preferences > Audio ?
:wink:

smashcz 1st March 2008 03:38 PM

Thank you for response
 
3 Attachment(s)
It is ac3filter_1_46

BSPeter 1st March 2008 09:47 PM

Already tried a different setting of Output device? (e.g. System default)
Noticed you set "Restrict SPDIF sample rate" to 48kHz. Already tried a different setting?
:wink:

smashcz 2nd March 2008 01:40 AM

yep i tried all output devices and all the sample rates too...
I dont get it, it works fine (DD 5.1) in windows media player

smashcz 2nd March 2008 02:49 AM

problem solved
 
1 Attachment(s)
So I figured it out, I checked (in AC3 filter) "disallow PCM output in SPDIF mode" in Properties in "SPDIF" and it works perfect now.
Thank you very much BSPeter for your help.

BSPeter 2nd March 2008 02:54 AM

Don't thank me. You figured it out yourselves, so thank you .... especially also for posting your findings, which may also be of help to other users.
:D
(Also noticed you added 44kHz to the existing sample rate 48kHz and also checked DTS-box now)

smashcz 3rd March 2008 02:21 AM

I also found out today that my DVD player is problem too. It didnt work today again, then I turn my dvd player off and back on, and now it works... wierd.


All times are GMT +1. The time now is 06:44 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20