Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Problem with subtitles (http://forum.bsplayer.com/general-talk-support/8796-problem-subtitles.html)

springjack 19th March 2008 11:39 PM

Problem with subtitles
 
Hi you guys, please help me.

Whenever I get a change to see a movie with subtitles something strange happens. I have a avi file and a srt file with the same name. When I load a movie into the player, the subtitles are automatically loaded. When viewing the movie I get 2 lines of the same subtitle. One generated on the black border (where I positioned the subs) and one on the picture. What´s even stranger, it´s when I have a sub + idx file with moe than one language. The player loads the first language file on the picture normally but when I change the language of the sub the player assumes the change but the new sub appears on top of the first... I get two subs at the same time. This started happening for the last 2 weeks. Is is a problem with the player or with the codecs.

Many thankxxx!!!

adicoto 20th March 2008 05:41 AM

Last build of BSPlayer can display 2 subtitles at he same time. But this option is disabled by default. You can check if this is the case rightclick->subtitles->secondary subtitle. If this option is enabled, then disable it.

The second cause, and the most likely, it's that you have installed vobsub (vsfilter) wich load itself whenever a video player acces the video file and display a second set of subtitles. You can check this looking in system tray for a green arrow. Then rightclick on it and select the option "don't load subtitles" or something like this.

BSPeter 21st March 2008 01:14 AM

Quote:

Originally Posted by adicoto
Last build of BSPlayer can display 2 subtitles at he same time.

Unfortunately only if they're made to auto-load as a bug prevents using manual load (for builds 960+961).
:wink:

springjack 21st March 2008 01:39 AM

Many thankxxx!!!

It was the green icon on the system tray.
Problem solved. :D


All times are GMT +1. The time now is 08:54 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20