Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Tearing/vsync problem (http://forum.bsplayer.com/general-talk-support/896-tearing-vsync-problem.html)

shaun 21st January 2003 06:04 AM

Tearing/vsync problem
 
Hi

I'm getting this really ugly tearing problem when playing movies out to my TV with BSPlayer. Its exactly like when you have vsync turned off in games, using low refresh rates.

Especially noticable when movies are panning across, or have fast action.

I never used to notice this before when using mediaplayer and TVTool or whatever, so Im not sure whats going on now.

I saw an option in BSPlayer "Wait for vblank" or something, which sounded like the solution but it didnt do anything.

Anyway, is there any way to force vsync on here??

My setup:

Using fullscreen mode 720x576x32bit 60Hz
Latest BSPlayer
nvidia 41.09 drivers, on geforce 2 MX 400.
Using cloned nview mode, TV as secondary in PAL mode.

shaun 21st January 2003 01:38 PM

Re: SP3 and 1.08
 
OK, found a solution to my own problem. If I make the TV the primary display, it works fine. vsync seems to be on, and no visual tearing.

This makes Clone mode very undesirable then.


All times are GMT +1. The time now is 03:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20