Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   can't load subs (http://forum.bsplayer.com/general-talk-support/9089-cant-load-subs.html)

ismanpa 29th October 2008 08:19 PM

can't load subs
 
Hello,
I can't load subtitles. They should load automatically when the titles and subtitle are the same. shouldn't they? I tried to load them manuallu and to use the "S" button (show subtitle), but nothing happens. BSplayer 2.3.2
THank you for your help!

BSPeter 29th October 2008 11:32 PM

Type of subs? E.g. can you read them in notepad? What is size of subs-file?
Settings under ..
.. (rightclick >) Options > Preferences > Subtitles?
What is rendering mode selected under ..
.. (rightclick >) Options > Preferences > Video > [Video rendering]?
:wink:

ismanpa 30th October 2008 03:18 PM

Quote:

Originally Posted by BSPeter
Type of subs? E.g. can you read them in notepad? What is size of subs-file?
Settings under ..
.. (rightclick >) Options > Preferences > Subtitles?
What is rendering mode selected under ..
.. (rightclick >) Options > Preferences > Video > [Video rendering]?
:wink:

I can read them in Notepad. They are with exactly the same name )extension excluded). Settings are by default. On my other computer this works fine.

BSPeter 30th October 2008 09:20 PM

Quote:

Originally Posted by ismanpa
On my other computer this works fine.

Unless that other PC has 500% exactly the same specs that doesn't really mean very much.
E.g. other graphics card; other driver-versions, other DirectX, other codecs/filters installed resp. used by BS.Player for playback, ...?
There is no such thing as "standard" in the PC-world nor in Bill Gates' world!
To check codec/filter used by BS.Player:
(rightclick >) Options > Filters > Advanced (with file loaded!)
Try if "Draw subtitles to Overlay surface" makes a difference:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
Or try a different rendering mode?
(rightclick >) Options > Preferences > Video > Video rendering.
:wink:

unltdncy 20th March 2009 06:33 AM

Cant load subtitle too
 
The same prob here. I tried to load .SUB file for subtitle by Ctrl+L, but none was showed. Right click on the movie, tab Subtitle, there are Primary & Secondary, Primary is grayed out, maybe nothing was loaded, only Secondary is available, but cant change, nothing works. BS player 2.35. Really need help.

BSPeter 20th March 2009 08:53 AM

First: update to latest version.
Second: provide more relevant info (see previous questions).
:wink:


All times are GMT +1. The time now is 11:59 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20