Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Enqueue in BSPlayer not ork but was, what happened (http://forum.bsplayer.com/general-talk-support/9129-enqueue-bsplayer-not-ork-but-what-happened.html)

wizard4it 18th November 2008 05:56 PM

Enqueue in BSPlayer not ork but was, what happened
 
Hi,

Some time ago about 6 months, I used BS Player pro to play a group of avi files and it played one after the other using the enqueue in bsplayer function after highlighting all the files, right clicking and selecting enqueue in bsplayer.

I tried to do the same again tonight and for some reason the busy windows egg time showed up for about 2 ecs went away but nothing else hapened.

All files play singularly or if I manually add them to the play list but the enqueue function is suppose to do that. Have you made changes to the bsplayer or am I doing something wrong, turned the function off somehow by mistake.

Need help, I prefer the 1 click option personally

Tizio 18th November 2008 07:07 PM

Just tried and the feature works normally...
Make sure you have disabled "Allow multiple instances" in general preferences (CTRL+P -> General -> uncheck Allow multiple instances)

wizard4it 18th November 2008 11:28 PM

Hi,

Already like that, Looking at media library when I enqueue it goes to there, but doesnt start playing straight away, maybe thats the problem. What a hassle, should go back to the old one

BSPeter 19th November 2008 01:35 AM

Is "Auto play" selected under
(rightclick > ) Options > Preferences > General > [General settings] ?
(2nd box)
:wink:


All times are GMT +1. The time now is 01:06 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20