Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Divx watermark while option is uncheked (!!) (http://forum.bsplayer.com/general-talk-support/9789-divx-watermark-while-option-uncheked.html)

Gilles 6th July 2009 08:08 PM

Divx watermark while option is uncheked (!!)
 
Hello,

Since I had a bug and installed the new bsplayer version, the divx watermark always appears at the beginning of some files, but the option is UNCHECKED on the divx settings!!! :angry:
(I don't have this watermark with other players)

How is that possible, is that a divx watermark inside bsplayer?? how to remove that if the option is already unchecked??

adicoto 6th July 2009 10:22 PM

Seems BSPlayer uses another DivX decoder rather than the newest one. Is it located into system32 folder ?
There is another report of the same issue.

Gilles 6th July 2009 10:30 PM

I just found the problem ...
In the start menu, there's the "DivX Plus DirectShow Filters" with the H264 decoder config. Thing that is not in the Divx install folder ... (and it apparently points to this: "C:\WINDOWS\system32\rundll32.exe DivXDecH264.ax Config". Now the logo is gone ... but still, I have this icon in the system tray that wasn't there before I install the newest version of BSPlayer.

adicoto 6th July 2009 10:32 PM

Isn't the Haali icon ?

Gilles 6th July 2009 10:41 PM

No, it's the divx icon, that little blue square with the X on it. It says "settings of the divx toolbar".

adicoto 6th July 2009 10:43 PM

Let's stick on the other thread. Don't post in here any more.

BSPeter 7th July 2009 12:10 PM

Quote:

Originally Posted by adicoto (Beitrag 37903)
Let's stick on the other thread. Don't post in here any more.

The other thread meaning this one.
:wink:

adicoto 7th July 2009 12:31 PM

Yes, and after solving the problem, we should split the threads to have a logial line of discution.

Gilles 7th July 2009 12:35 PM

Sorry to have opened this thread, I thought it was 2 different problems, but apparently all is linked. Let's close this one.


All times are GMT +1. The time now is 11:04 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20