Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: smashcz
Forum: General Talk And Support 3rd March 2008
Replies: 9
Views: 55,334
Posted By smashcz
I also found out today that my DVD player is...

I also found out today that my DVD player is problem too. It didnt work today again, then I turn my dvd player off and back on, and now it works... wierd.
Forum: General Talk And Support 2nd March 2008
Replies: 9
Views: 55,334
Posted By smashcz
problem solved

So I figured it out, I checked (in AC3 filter) "disallow PCM output in SPDIF mode" in Properties in "SPDIF" and it works perfect now.
Thank you very much BSPeter for your help.
Forum: General Talk And Support 2nd March 2008
Replies: 9
Views: 55,334
Posted By smashcz
yep i tried all output devices and all the sample...

yep i tried all output devices and all the sample rates too...
I dont get it, it works fine (DD 5.1) in windows media player
Forum: General Talk And Support 1st March 2008
Replies: 9
Views: 55,334
Posted By smashcz
Thank you for response

It is ac3filter_1_46
Forum: General Talk And Support 1st March 2008
Replies: 9
Views: 55,334
Posted By smashcz
Yes and I set it to 5.1 channel and check...

Yes and I set it to 5.1 channel and check "spdif"
Forum: General Talk And Support 29th February 2008
Replies: 9
Views: 55,334
Posted By smashcz
AC3 SPDIF sound onboard ASUS P5K-VM

Avi movies with AC3 5.1 works perfect with windows media player. But it doesnt work in BSplayer, I tried probably everything. Can anyone help?
It used to work fine, but then I reinstalled Windows...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +1. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20