Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: dhendriks
Forum: Bug Reports And Codecs 22nd September 2011
Replies: 8
Views: 3,809
Posted By dhendriks
You're right; if I restart BS Player, then it...

You're right; if I restart BS Player, then it works again in 'old' OSD mode, so indeed only the 'new' mode is broken.

Maybe BS Player could warn users that a restart is required after switching...
Forum: Bug Reports And Codecs 19th September 2011
Replies: 8
Views: 3,809
Posted By dhendriks
No 'movie time/remaining time' at all

I can't get the 'movie time/remaining time' to show up when pressing the "I" key at all in 2.58.1058... Not using new or old mode. Subtitles notices, pause notice, etc appear as normal. I checked the...
Forum: Feature Requests, Feedback And Suggestions 28th August 2011
Replies: 0
Views: 4,272
Posted By dhendriks
New option: Auto-pause on subtitle download

It would be nice if there were an option to automatically pause the video when the 'Available online subtitles' dialog is displayed. This way I can choose the subtitle I want, and download it,...
Forum: Feature Requests, Feedback And Suggestions 4th December 2010
Replies: 0
Views: 7,141
Posted By dhendriks
Option to always show OSD remaining time info

Hi all,

using the 'i' key on the keyboard, one can enable the OSD to show remaining time information about the currently playing movie/song etc. It can be configured in 'Video -> OSD options' what...
Forum: Bug Reports And Codecs 14th September 2007
Replies: 0
Views: 17,751
Posted By dhendriks
bug: percentage sticks around in full-screen too long

Start some movie, go to full screen, move your mouse to the top of the screen. You will see the player controls along with a bar that graphically shows how far the playback has progressed ('time...
Forum: Bug Reports And Codecs 7th July 2004
Replies: 1
Views: 2,023
Posted By dhendriks
build 809 - error in 'jump to time'

the jump to time feature seems to malfunction. everytime i jump to a time larger than 1 hour, for example 01:05:30, bsplayer jumps to 00:05:30, it seems our parts no longer have any effect...

...
Forum: Bug Reports And Codecs 26th April 2004
Replies: 0
Views: 1,518
Posted By dhendriks
italic subtitles problem

some italic subtitles are displayed incorrectly, reloading the subtitle file seems to fix this (but it shouldn't have happened in the first place). I get this quite regularly. I included pics of both...
Forum: Bug Reports And Codecs 31st March 2004
Replies: 0
Views: 2,067
Posted By dhendriks
italic subtitles displayed incorrectly in 807

sometimes when a subtitle line reads blabal
bsplayer displays:

[]i blabla i[]

where [] is a single character that looks like a block.

if i reload the subtitles its usually gone, but i had...
Forum: Bug Reports And Codecs 22nd November 2003
Replies: 0
Views: 1,443
Posted By dhendriks
serious decrease in performance of bsplayer1.0rc1

on my p3-500 i played a movie (1400mb) using v1.0rc1 and after 30sec the video was already 2sec behind of the audio :(

however, the same movie with v0.86 played perfectly... :)

is there a...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +1. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19