Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: kimiraikkonen
Forum: General Talk And Support 1st August 2007
Replies: 13
Views: 16,587
Posted By kimiraikkonen
I had that kind of problem with Creative Vibra...

I had that kind of problem with Creative Vibra 128 you can search the topic is existed. Changed to on-board, helped not fully, but had very difference.
Forum: General Talk And Support 1st August 2007
Replies: 13
Views: 16,587
Posted By kimiraikkonen
Did you decrease or increade sound card hardware...

Did you decrease or increade sound card hardware acceleration?

You should "decrease"
Forum: General Talk And Support 1st August 2007
Replies: 13
Views: 16,587
Posted By kimiraikkonen
Try disabling soundcard's hardware acceleration...

Try disabling soundcard's hardware acceleration first, at first sight, it would be the last solution for that kind of problem, but beleive me i've had that kind of problem even i a fully-video...
Forum: General Talk And Support 31st July 2007
Replies: 13
Views: 16,587
Posted By kimiraikkonen
What is your sound card and driver? Bad drivers...

What is your sound card and driver? Bad drivers "causes" that. Especially Creative and SoundMax ones.
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20