Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: meriadoc
Forum: General Talk And Support 2nd September 2004
Replies: 8
Views: 3,709
Posted By meriadoc
well... the fact that bsplayer said that it...

well...
the fact that bsplayer said that it couldn't play div3 files was weird because it has the latest divx codec instyalled, and the mpeg layer 4 option checked.
however, i'm sure you will all...
Forum: General Talk And Support 1st September 2004
Replies: 8
Views: 3,709
Posted By meriadoc
welcome to... the twilight zone...

really, this is just plain insane.
i restarted my pc, and when i tried to play a video file (the same i have always tried lately) it said that bsplayer didn't recognize the format (div3)!

i...
Forum: General Talk And Support 1st September 2004
Replies: 8
Views: 3,709
Posted By meriadoc
ok, if everything i said sounded strange, then...

ok, if everything i said sounded strange, then this is just ridiculous...

right after posting the last message, i read a similar thread started by another guy (i fogot the name) who had a similar...
Forum: General Talk And Support 1st September 2004
Replies: 8
Views: 3,709
Posted By meriadoc
yup, it's checked (sorry to keep you waiting, but...

yup, it's checked (sorry to keep you waiting, but with my classes and all i just can't log on as often as i would like).
i don't know if this helps, but a few days before i posted, when i tried to...
Forum: General Talk And Support 28th August 2004
Replies: 8
Views: 3,709
Posted By meriadoc
divx, xvid... hehehe... you know what i'm talking...

divx, xvid... hehehe... you know what i'm talking about... :-P

according to gspot, the video file (Wallace & Gromitt - The Wrong Trousers.avi) was coded with div3. but i doubt that will be a...
Forum: General Talk And Support 27th August 2004
Replies: 8
Views: 3,709
Posted By meriadoc
problem with the video playback

i have been having some problems with bsplayer lately. i get audio when opening a file, but i can't seem to get video. i have been reading the other threads about similar problems (most of them...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +1. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20