Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: GnG
Forum: General Talk And Support 15th May 2006
Replies: 13
Views: 5,596
Posted By GnG
Man thank u very very much :D Now i can use...

Man thank u very very much :D
Now i can use again bs for my videos :wink:
Forum: General Talk And Support 15th May 2006
Replies: 13
Views: 5,596
Posted By GnG
LooooooL :D That's it! 5 minutes ..no...

LooooooL :D
That's it!

5 minutes ..no stuck...for first time.Menu now is blue.
Thanks but...What's the matter with it?

edit:I'm sure thats it!The problem is gone!But tell me plz...why?
Forum: General Talk And Support 15th May 2006
Replies: 13
Views: 5,596
Posted By GnG
:( The problem is still here :( If i find...

:( The problem is still here :(

If i find solution i will post it :wink:
Forum: General Talk And Support 15th May 2006
Replies: 13
Views: 5,596
Posted By GnG
again it was wrong word.The right word is still...

again it was wrong word.The right word is still here

Yes i use windowblinds that is program with windows themes.I disable it but the problem is still here.

Sorry if my english isn't so good.
...
Forum: General Talk And Support 15th May 2006
Replies: 13
Views: 5,596
Posted By GnG
Ok im there now..What i must modify?i have the...

Ok im there now..What i must modify?i have the first option enable..windows select the best for my pc, and all down enable(I have greek windows and try to translate:))

p.s :Thanks for your help:)...
Forum: General Talk And Support 15th May 2006
Replies: 13
Views: 5,596
Posted By GnG
I tried delete all (manual or from unistall...

I tried delete all (manual or from unistall button) and reinstall many times but nothing.Yes im on Windows Xp with sp2.
Forum: General Talk And Support 14th May 2006
Replies: 13
Views: 5,596
Posted By GnG
Big Big problem with Bs Player!!![solved]

1)bs player 1.36 build 825(tried and other versions)
2)p4 2.4 768ddr gforce 6600gt with 84.21
3) k-lite codec pack(tried other versions too)

The problem i have is that when i open a video file...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +1. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20