Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: black_ps
Forum: Bug Reports And Codecs 11th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
i had installed ac3filter_1_11 then when i...

i had installed ac3filter_1_11 then when i upgraded to ac3filter_1_51a it was working,but if you have no previous versions installed and you install ac3filter_1_51a the movie will have bad problems...
Forum: Bug Reports And Codecs 11th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
no the problem is sure ac3filter , but if you...

no the problem is sure ac3filter , but if you had installed 1.46 then you have installed 1.51a i know it's working,i had installed for the first time 1.51a i did not have any previous version...
Forum: Bug Reports And Codecs 10th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
adicoto , i have searched on google a avi...

adicoto , i have searched on google a avi splitter , BSPeter it was 0 see pic
Forum: Bug Reports And Codecs 10th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
the sample file is RapidShare: Easy...

the sample file is
RapidShare: Easy Filehosting (http://rapidshare.com/files/231435995/Species_4_The_Awakening_KLAXXON_chunk_1.avi.html) i reported the problem too ac3filter home they can make...
Forum: Bug Reports And Codecs 10th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
yes you are right,i already did that,for other...

yes you are right,i already did that,for other users,it's a avi movie.
Forum: Bug Reports And Codecs 10th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
how do i make a sample from a movie to upload as...

how do i make a sample from a movie to upload as it has very bad problems with sound using ac3filter_1_51a only ac3filter_1_11.exe working good.


Thanks.
Forum: Bug Reports And Codecs 10th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
yes you are right,thanks

yes you are right,thanks
Forum: Bug Reports And Codecs 10th May 2009
Replies: 15
Views: 2,906
Posted By black_ps
subtitle load problem

There is a problem with loading this subtitle in bsplayer.
RapidShare: Easy Filehosting (http://rapidshare.com/files/231343852/Species_4_The_Awakening_KLAXXON1.srt.html)
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +1. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20