Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Subtitles (http://forum.bsplayer.com/subtitles/)
-   -   Double subtitles (http://forum.bsplayer.com/subtitles/11138-double-subtitles.html)

mesa57 10th March 2010 03:36 PM

Double subtitles
 
1 Attachment(s)
When using a mkv + srt file, subtitles appear twice on the screen.
I have searched the forum + faq and found vobsub could cause this.
However, I don't have vobsub installed. What others causes could lead to this behaviour? If tested with bsplayer 2.41 and 2.51. Both the same result.

adicoto 10th March 2010 03:45 PM

FFdshow can also cause that, if show subtitles option is enabled.

mesa57 10th March 2010 04:03 PM

Thank you for answering. How can I disable subtitle rendering from ffdshow besides from putting ffdshow subtitles filter on the blacklist which I have already done ?

mesa57 10th March 2010 07:15 PM

Ok, disabling ALL fddshow filters by putting them on the blacklist helped :happyroll:
I hope other users with the same problem can learn from this
Thanks again.

BSPeter 10th March 2010 07:35 PM

To access properties/options/preferences of any filter/codec used by BS.Player for playback of a movie-file:
[with a movie-file loaded...] (rightclick >) Options > Filters > Advanced
Then e.g. for ffdshow click on the [+] sign in front of ffdshow Video Decoder
Then click on ffdshow. This reveals several options (such as i.a. "Subtitles").
Similar for any other filters/codecs.
:wink:


All times are GMT +1. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20