View Single Post
  #2 (permalink)  
Old 2nd June 2012
BSPeter's Avatar
BSPeter BSPeter is offline
BS.Player Master
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 30
BSPeter is on a distinguished road

If I understand you correctly, you don't want the subs to be on the black bar below the movie, but you want them to be shown on the movie-surface itself.
If so, please use auto-position and try the following settings:
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
Deselect/uncheck "Enable drawing subtitle under image with EVR renderer"
and select/check: "Draw subtitles to Overlay surface"
(I suppose "Use new subtitle parser/renderer" is selected?)
Another option/possibility to get the result you want is also available there by changing the value of "Subtitle margins bottom (%)". Maybe experiment a bit with that setting.

Note this is also depending on what video rendering you use under
(rightclick >) Options > Preferences > Video > [Video rendering].
So, if the above isn't working please provide further info on i.a. rendering mode and OS.
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20