View Single Post
  #3 (permalink)  
Old 6th February 2004
siteml siteml is offline
Junior Member
BS.Player Newbie
Join Date: Feb 2004
Posts: 2
Rep Power: 0
siteml is an unknown quantity at this point

Same problem here:

I used to have BSPlayer v086.501 installed, and it worked great, until recently. I'm not quite sure whether I must have installed some program or codec, one day I double-clicked the BSPlayer icon and... nothing happened (just the "hourglass cursor" for a second or two). I pressed ctrl+alt+del and checked if it even loaded and yep, it was there (bplay). Puzzled, I went on to the site to get the newest version (100.805), and the installation froze while executing "bplay.exe" ... I did ctrl+alt+del again, and sure enough, it had done the same thing. I end-tasked the program three times to complete the installation, but to no surprise, after the install the program still wouldn't work. I've tried reinstalling all my codecs, but to no avail. Any ideas?

My specs:
Windows 98
ATI Radeon 7200 64MB DDR
P4 1.7GHz

gregor: which Radeon card do you have? Maybe it is related to the specific gfx card and/or win98?
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20