View Single Post
  #1 (permalink)  
Old 27th June 2004
jsmile jsmile is offline
Junior Member
BS.Player Newbie
Join Date: Jun 2004
Posts: 3
Rep Power: 0
jsmile is an unknown quantity at this point
Default bug opening xvid

Have encountered a weird bug associated with Xvid files:

- If I just open BSplayer, and then open a file encoded in xvid (avi/ogm/or mkv), it will indefinitely hang, refuses to ctrl-alt-del, and must be hard-rebooted.

- If I open a file encoded in something else (mpg/divx/wmv9/etc), close it, and THEN open a file encoded in Xvid, it works just fine.

I'm using XviD-1.0.1, but have also tried 1.0 RC3. Did a clean install about 2 weeks ago, and am using a relatively small amount of codecs (xvid/divx5.1.1/wmv9/and an mpeg2 decoder are all the 3rd party codecs i've installed, plus the usual audio, aac/ogg/ac3filter/etc).

Running win98se, P4 2.8, asus P4P-800E, 1gb, R9600 w/latest cat 4.3, dx9b.

Obviously, everything renders fine using gspot/etc, but just hangs for some reason if i don't open another file first. I've also experimented using different overlays, but they all seem to have the same result.

[EDIT]: using build 809 currently, but have replicated bug using build 805 also. Xvid opens fine on the first try using WMP 6.4.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20