View Single Post
  #6 (permalink)  
Old 26th September 2004
U722403 U722403 is offline
Junior Member
BS.Player Newbie
Join Date: Feb 2004
Posts: 8
Rep Power: 0
U722403 is an unknown quantity at this point

It's working again !!

1/ But I don't know exactly why.
Actually I have the following codecs installed:
Ffdshow / codec pack 6019 all-in1 / Matroska pack / Koepie XVid/
I first did what LSDSKunk adviced me: no result. Then I uninstalled all my codecs again and installed 'the codec pack 6019 all-in-1'. No result.
Then I added ffdshow, matroska and koepie and I did run the program 'Vidc' kleaner' from the Koepie shortcut. And the problem was solved !!!!
I think this last action [Vidc cleaner'] solved the problem, but I am not sure.
- Anyone would like to comment ?

2/ At this moment I don't want to touch/purge my codecs [For instance: I have koepi installed as a part of codec pack 6019 and seperately].
But what is the best strategy related to codecs? I want to keep it simple and comprehensive.
- Anyone would like to comment ?

Thanks in advance
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20