View Single Post
  #3 (permalink)  
Old 18th October 2004
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,168
Rep Power: 28
adicoto is on a distinguished road
Default

You are not 90 % right, but 99 % wrong. A 650 MHz CPU is enough.

In options->preferences->video->render see if you have enabled overlay Mode 1. THis way, most of the video decoding is made by the video card.

Try to uninstall all codecs and especially codec packs and install DIvX and XviD codecs, also an AC3 decoder. I am 100 % sure your problem lies in a bad codec installed by some of the codecpacks.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20