View Single Post
  #4 (permalink)  
Old 27th December 2004
Tizio Tizio is offline
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 24
Tizio will become famous soon enough
Default

Hi :ExeoN:!
Have you activated the option "Hide the extension for known file types" in the Folder Options of Windows?
If so, disable it and retry renaming your file...

1. Open a folder
2. In the menu click on Settings -> Folder Options
3. Now in the appeared window go to the Visualization tab
4. Uncheck the above descripted option
5. Rename your file from "MySkin.zip" to "MySkin.bsz", and NOT from "MySkin.zip" to "MySkin.bsz.zip" (this is the result in the case you have that option active)

If you can't go throu these steps don't worry, here is your skin files with the BSZ extension

Bye! :lol:
Attached Files
File Type: bsz files.bsz (83.3 KB, 639 views)
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20