View Single Post
  #1 (permalink)  
Old 17th September 2005
Koenma Koenma is offline
Junior Member
BS.Player Newbie
Join Date: Sep 2005
Posts: 1
Rep Power: 0
Koenma is an unknown quantity at this point
Default Movie only recognizing .sub subtitle file

I'm very new to the BSPlayer and I'm having a problem with the subtitles running version 1.36, build 825. I've been trying all day to use three different subtitle files to play on a movie (Final Fantasy VII: Advent Children) (two were not downloaded with the movie; English subtitles, .srt files). A Japanese set of .sub subtitles were downloaded with the movie and seem to be the only set to work. I've tried renaming files and putting them in the same folder as the movie, but the BS Player still says "no subtitles" near where the movie time is displayed, and none apear on the screen. I have also tried searching for an English .sub file, but I cannot find one. (And I have read the Help2Help file, but that isn't helping me much, either...)

Any help would be appriciated. :)
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20