View Single Post
  #3 (permalink)  
Old 22nd December 2005
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,199
Rep Power: 28
adicoto is on a distinguished road
Default

If your screen is dark this is the fault of the graphic drivers. Try to update the drivers, and also, try to modify general brightness from your card settings - if you have an intel-based video card then it should be an integrated card and you'll find the settings on the icon in systray that states "intel extreme graphics 2" or something like this.
Blue small display next to the watch->leftclick->graphic options->graphic properties->colour and here adjust gamma and brigthness, but don't forget to save the scheme.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20