View Single Post
  #4 (permalink)  
Old 11th March 2006
montoto montoto is offline
Junior Member
BS.Player Newbie
Join Date: Mar 2006
Posts: 9
Rep Power: 0
montoto is an unknown quantity at this point

First, thanks to both of you.

Originally Posted by BSPeter
Check setting of "Rendering mode" under
(rightclick >) Options > preferences > Video > Video rendering
[Perhaps try DirectDraw surface or VMR-9.]
I've tried it and it didn't worked. I tried VMR-9 renderless also.

Originally Posted by J7N
What is the video format? Have you turned off all processing, deinterlace? MPEG2 usually are not in avi and the container format doesn't say much at all. H264 for example requires very fast CPU.
It's an AVI file. More specifically the samples you can download here "Thank You For Smoking" works fine, but it's 1280x544 and it has a lowbitrate.

Don't know what u mean with video container and turning off the deinterlace.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20