View Single Post
  #2 (permalink)  
Old 9th February 2003
jam3972 jam3972 is offline
Junior Member
BS.player Regular User
Join Date: Dec 2002
Posts: 17
Rep Power: 0
jam3972 is an unknown quantity at this point

just thought I'd let people know that I found a fix. while playing in full screen, right-click and select "custom aspect ratio" then set it all the way left or "norm". now it plays full screen. though I'm unsure about this part, I believe that if you now double-click(to get out of full screen) then close bsplay, it will do full screen from now on without setting to custom aspect ratio again, (as long as you don't cahnge the custom aspect ratio of course)
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20