View Single Post
  #25 (permalink)  
Old 14th April 2007
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

It could take long, it could be painfull, but worth trying. :D

1. To disable vobsub go to it's configuration panel from start->programs-> directvobsub. On the 2nd page (see upper tabs) you have 3 options for subtitles: load when needed, allways load and don't load. Try to select the 3rd one.

2. Be sure you downloaded FFDshow's package for your CPU and not for other.

3. You could try to swich in video->rendering to VMR 9. FFdshow works better with it.

4. You can try do uninstall FFdshow and install independent codecs, XviD, DivX, AC3Filter and CoreAVC.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20