View Single Post
  #18 (permalink)  
Old 28th December 2007
Prime9 Prime9 is offline
Junior Member
BS.Player Newbie
Join Date: Nov 2007
Posts: 8
Rep Power: 0
Prime9 is an unknown quantity at this point

another bsplayer user having this problem...

BSplayer 2.26, on Vista

Using haali splitter the tray icon appears, (in the files I'm testin, with both ASS and SRT sub streams), and the subtitles menu in BSplayer has all the options assocated with having found subs, but nothing is shown. Note it's the haali icon that appears, not vobsub :/.

Using gabest splitter there's no sign of subs anywhere

With either splitter WMP (shudder) and other players work fine.

In BSplayer's options subtitles are enabled, as are intermediate filters and advances graph building. I've tried it with EVR, VMR9 (and renderless) and overlay surface. In the subtitles I've tried with the subs drawn (and not) to the overlay surface, and playing with subs disabled. So far the best I've managed to is get Bsplayer to admit the subs might exist, but not display em yet.

For now I gotta run, I'll post back if me continuing to poke achievs anything, but for now I'm a bit stumped, reduced to installing/uninstalling stuff till something works or breaks further :(
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20