View Single Post
  #2 (permalink)  
Old 4th December 2008
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

To play 5.1 sound you must have an AC3 filter installed, such as Intervideo or AC3Filter, or cyberlink or maybe FFDshow. If you can't modifiy in Intervideo's properties, then it's not installed. So, open the file, rightclick ->options->filters and tell us which filters are specified there. In audio's filter properties you must find the option to play the whole audio on just 2 speakers.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20