View Single Post
  #7 (permalink)  
Old 4th April 2009
vic73 vic73 is offline
Junior Member
BS.Player Newbie
Join Date: Apr 2009
Posts: 1
Rep Power: 0
vic73 is on a distinguished road

Hi there,
I solved the problem adding
bsplayer.exe on the list of no Data Execution Prevention (Vista).
You have to go to Cpntrol Panel-> System->Advanced system settings.
Under Performance click Settings. Click Data Execution Prevention tab and then If the program(BSPlayer.exe) is not in the list, click Add. Browse to the Program Files folder, find the executable file for the program (it will have an .exe file extension), and then click Open.
Good luck!

Originally Posted by curlyred View Post
forgive me if this has already been addressed, but i couldn't seem to find anything that solved my problem.
when i try to play an AVI file, bsplayer gives me an error message saying "access violation in module 'quartz.dll'."
i have bsplayer version 2.22.952, 26 Jul 2007. i also have windows vista, so therefore i can't (to my knowledge) reinstall WMP without reinstalling vista, which i'd like to avoid. nero and WMP won't play AVIs either, they both crash on opening. the only one that will play them is VLC.
any ideas? fixes for quartz.dll?

oh.. here's a link to an image of the error window.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20