View Single Post
  #10 (permalink)  
Old 27th April 2009
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Go to the same filters window and see if CoreAVC is there. But probably you have to disable ffdshow's support for x264. To do that go to ffdshow video decoder configuration (in start -> all programs->ffdshow) and on x264 select "disable"
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20