View Single Post
  #11 (permalink)  
Old 14th October 2009
kaspersky
BS.Guest
 
Posts: n/a
Default

Ico-man-

Quote:
- Regarding displaying subtitles in black bar under video using EVR renderer in Vista - download latest beta 2.50.1012 and enable option in Preferences>Subtitles> Enable drawing subtitles under image with EVR renderer.
After this you will be able to move subs down to black line under video using "Shift+Down" shortcut.
I have tried bsplayer pro 2.50.1012 beta as you (Ico-man) have suggested.
and there is a bug with this option..
with "Enable drawing subtitles under image with EVR renderer" option enabled:
http://i38.tinypic.com/ojebes.png
without:
http://i34.tinypic.com/rsgc2u.png
with "Enable drawing subtitles under image with EVR renderer" option enabled:
http://i38.tinypic.com/23j50y9.png
without:
http://i38.tinypic.com/2r60fnl.png

as you can see from the pictures
with this option enabled the subtitles
are stretched up!

Quote:
- srt subtitles not loading - please send us a sample of such subtitle
this is not subtitle file problem, sometimes the subtitles are loaded and sometimes they don't.
but I did not encounter this problem yet with bsplayer v2.50 so maybe you fixed it.

Quote:
- MKV with internal subtitles: load mkv, load srt sub (drag&drop) and right click on main window>Subtitles>Primary>select srt subtitle
BS.Player will always load internal subtitles if they are present.
is there some option to make bsplayer by default auto load the external subtitles and not the internal?
I think it's a nice option to have.

and what about the perpel bar (edge) bugs? I have this problem also with bsplayer bsplayer pro 2.50.1012 beta.
I think it's a serious bug that is a mandatory to be fixed..
it also happend on my friend computer! we both use windows 7 ultimate final RTM.
take a look at this pictures:
http://i38.tinypic.com/qnaa6s.png
http://i38.tinypic.com/6nt3c1.png
http://i35.tinypic.com/33n9f78.png
you see some perpel colour on the edge bars (they disappear whenever I move the mouse to the bottom of the screen to show bsplayer menu and then move the mouse to the movie back again).
I use CoreAVC decoder to play MKV files, and I have already tried to reduce the contrast in coreavc and my monitor and it does not help and does not related..
this is not problem with my monitor but rather a problem with bsplayer itself! (it does not happen on media player and VLC player)
it happens on two scenarios:
1) right after I start a movie (and then it disappear whenever I move the mouse to the bottom of the screen to show bsplayer menu and then move the mouse to the movie back again )..
I can capture a video if you want me to.
all the lower (bottom) bar is in some of perpel colour, again if I move the mouse to the bottom it show bsplayer mini menu then after mouse over the movie area it disappear! and the bar colour change to black as supposed to be.
2) right after I minimize the window (double click) and maxmize it again (double click to full screen).

thank you!

Last edited by kaspersky; 14th October 2009 at 11:52 PM.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20