View Single Post
  #3 (permalink)  
Old 23rd November 2009
mrbobby mrbobby is offline
Junior Member
BS.Player Newbie
 
Join Date: Nov 2009
Age: 33
Posts: 2
Rep Power: 0
mrbobby is on a distinguished road
Default

Thanks for replying!

"Keep aspect ratio" is checked. I actually have the correct aspect ratio on my primary display but the video overlay on the 2nd display automatically streches the picture, losing the original AR.

The graphic card setting is only activate/deactivate, so I donĀ“t think the problem comes from there.

The "Draw subtitles to Overlay surface" option works great!! Thanks
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19