View Single Post
  #4 (permalink)  
Old 14th March 2010
Roosty Roosty is offline
Junior Member
BS.Player Newbie
Join Date: Mar 2010
Posts: 4
Rep Power: 0
Roosty is on a distinguished road

I tried it on 2.43 and 2.51, its the same. I tried it on one earlier version too, that i used to run on XP with no problems. I still get the same problem. So i guess it must be the codecs or sth. I tried installing official Divx 7 PRO codec, but no difference.

I can specify the problem a bit more:
If i load a movie and jump to some other part of the movie (scene A), i get a delay: the audio plays immediately, but the picture starts running only after a second or two. For that second or two, the picture shows black screen (picture 1) or a still from the scene where i jumped to. Also in the upper left corner i get two time showings and percentage of a jump. When subtitles come on screen, the screen shows a black screen/still of scene A and the subtitle text (picture 2). As you see the subtitle text that comes first is OK, but then its always present in the background when 2nd, 3rd (etc.) subtitle text comes on screen (picture 3). In the middle when there is no subtitle text to show, the picture is OK, no jumping.

I get this subtitles problem with all movies im running. Always present is also the delay and double time in the upper left corner, when jumping to the middle of a movie, regardless if i have load the subtitles or not.

Is that enough information ? Would you need some more ?


Picture 1:

Picture 2:

Picture 3:
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20