View Single Post
  #4 (permalink)  
Old 3rd August 2010
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,196
Rep Power: 28
adicoto is on a distinguished road
Default

I have answered your no2 question. To have properly dispalyed greek GUI for programs you have to enable it in control panel -> region and language -> administrative TAB -> language for non-Unicode programs -> change settings.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20