View Single Post
  #26 (permalink)  
Old 13th December 2010
Plavi269 Plavi269 is offline
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 40
Posts: 2
Rep Power: 0
Plavi269 is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
This concerns a bug. As a temporary solution please deselect "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]

(Note I merged your post and my reply thereto to the existing thread about this issue)
Yes, you're right. But... When I deselect that I have a problem with subtitle in full screen mode. Last subtitle line stays on screen until the new one appears. On window screen mode everything is OK, but in full screen it's a problem.

Use new subtitle parser/renderer & above mentioned problem are connected!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20