View Single Post
  #3 (permalink)  
Old 7th March 2011
Marillion Marillion is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2009
Age: 41
Posts: 6
Rep Power: 0
Marillion is on a distinguished road
Default

Quote:
Originally Posted by Tizio View Post
Have you already took a look at BS.Player Options window?
There you can set/unset BS.Player as the default player for the preferred filetypes (mms protocol included)

Just open BS.Player, press CTRL+P to open the Preferences window (or open it from the player menu Options -> Preferences).
Now choose General -> File types section and uncheck all the extensions you don't want BS.Player to be set as default player. At the bottom you can also uncheck mms protocol association.

Let me know if this helps you
The check opposite 'MMS protocol' is always unset. And even i set it forcibly, and close Preference window, and the open it again, the check opposite 'MMS protocol' is unset again.

I don't know, is it correct work or not, but after each starting of BSPlayer the mms-protocol have been automatically associated with BSPlayer.

However, i could solve my basic problem by unsetting "Register extensions on player start" check.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20