View Single Post
  #1 (permalink)  
Old 25th June 2011
tristanthorn tristanthorn is offline
Junior Member
BS.Player Newbie
 
Join Date: Jun 2011
Posts: 3
Rep Power: 0
tristanthorn is on a distinguished road
Default Subtitles are "ghosting" in the margins

Hi
I was wondering if someone could help me.

I'm a long time user of bs.player, and love my features about it. But I've been having a few issues recently.

I upgraded from 2.52 to 2.57 recently and have had problems with the subtiltes. On a widescreen monitor, when watching an sd video (ie. something with a 4:3 aspect ratio) the subtitles behave oddlty.

When watching a 4:3 movie in fullscreen mode on a widescreen monitor, there are obviously going to be black borders to the left and right sides (unless the resolution is stretched to widescreen, but that just makes everyone look fat). When using BS.Player 2.52, the subtiltes on a 4:3 movie file only show on top of the actual part of the screen where the video is playing. However, with 2.57 the subtitles on a 4:3 movie sometimes extend onto the black borders. And here is where the problems begin.

As way of an example, lets say the following line is being displayed onscreen:

"All right. Although, I don't think we need one. I never stopped loving you."

The line is quite long, so "all right" and "loving you" are displayed in the black margins. However, when the next subtitle line displays, the all right / loving you words still linger. Over the course of the whole file, many words "ghost" in the black margins, and build up into an unreadable mess.

Bs.PLayer Pro 2.57 Build 1051
os: windows 7
renderer: EVR

Thanks in advance.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19