View Single Post
  #2 (permalink)  
Old 16th January 2012
Slym Slym is offline
Junior Member
BS.Player Newbie
Join Date: Jan 2012
Posts: 3
Rep Power: 0
Slym is on a distinguished road

I managed to solve both the problems.

The first problem (getting the DirectShow not installed 00xx error) was due to BSPlayer's automatic codec installer manager. I got rid of the problem by uninstalling BSP and removing C:\Program Files\Webteh folder, then installing BSP and not allowing it to automatically download codecs. The problem appears if I allow it to install any of this codecs : FFDShow, MPEG 2 video codec, Real media spliter, Haali splitter.

The second problem was that BSP could not associate with files and wouldn't show up in "Open with" menu, even when browsed for. I solved this problem by finding this site Registering programs with the "Open With" dialog
and downloading the application. Then I just ran it, browsed to C:\Program Files\Webteh\BSplayer\bsplayer.exe, clicked "Register" and everything worked again.

I post the solutions here in hope I could help someone else.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20