View Single Post
  #1 (permalink)  
Old 10th July 2003
Otaku-Paul Otaku-Paul is offline
Junior Member
BS.Player Newbie
Join Date: Jul 2003
Posts: 5
Rep Power: 0
Otaku-Paul is an unknown quantity at this point

When i try to open anything, BSPlayer gives me an error and closes itself. I tried openening an anime episode that worked fine earlier and the error sounded a little something like this...

BSPlayer v0.86.500, Unhandled exception at EIP: 1D1C4E86
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Access violation at address 1D1C4E86 in module ''. Read of address 00000000
, 0x004C8CEF, 0x004C8F69, 0x004526B3, 0x00449D1E, 0x77D67B17, 0x77D6CDCE, 0x77D44435, 0x77D44D38, 0x004DB9CE, 0x77E7EB69

and then it says:

Bytes at EIP: 8B 08 FF 51 10 85 C0 7D 11 EB 5D 33 C0 8D 7D F0 AB AB

Ive already installed ffdshow and the newest build of BSPlayer and Nimo Codec Pack and then restarted and it still gives me errors. I've tried reinstalling diffferent versions of everything with different combinations of codecs and it still doesn't work.

I have tried everything and need help...
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20